Task errors due to upstream provider issue
Incident Report for Zapier
Resolved
Everything is now back to normal, and all errored tasks have been replayed. Please email contact@zapier.com if you need any further information or assistance.
Posted 5 months ago. Jun 28, 2018 - 17:44 PDT
Update
Tasks are now running normally, and we are monitoring the situation. Polling triggers are currently delayed while we confirm that things are back to normal.
Posted 5 months ago. Jun 28, 2018 - 16:46 PDT
Identified
Some tasks are currently failing due to an issue with one of our upstream providers. We're in contact with them now and attempting to resolve the situation.
Posted 5 months ago. Jun 28, 2018 - 16:31 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).