Zap Editor Issues - Step 1 has an error that requires attention
Incident Report for Zapier
Resolved
We've resolved the issue with testing steps in the Zap editor that resulted in messages like "Step 1 has an error that requires attention". If you perform a hard refresh on your Zaps you should be able to continue setting up your Zap and turning it on as usual. We offer our sincere apologies for any hassle this has caused.
Posted 3 months ago. May 21, 2018 - 14:11 PDT
Investigating
There is currently an issue with testing steps in the Zap editor. You may see multiple error messages like "Step 1 has an error that requires attention" when you go to test your Zap, or turn it on.

Our engineers are aware of the bug, and we are working on a fix. We will update this incident again when we have more information, or when a fix is live.
Posted 3 months ago. May 21, 2018 - 11:26 PDT
This incident affected: Website.