Difficulty connecting some apps
Incident Report for Zapier
Resolved
We've rolled out a fix just before the weekend. Due to the nature of the bug, it may take a few days for all issues to be resolved. We do have a way to manually unblock you if you still experience issues. Please contact us if you need further help with this issue.
Posted 9 days ago. Jan 07, 2019 - 23:38 PST
Investigating
Zapier is not connecting to all apps correctly right now. When trying to connect to an app for the first time, some folks are seeing errors about invalid URLs or invalid redirects. To help resolve this error, it can be helpful to ensure that your log-in pop-up window starts with "https://zapier.com"

This issue does not affect any connections that have already been made. All Zaps that are already turned on continue to work normally.
Posted 19 days ago. Dec 28, 2018 - 11:07 PST
This incident affected: Apps.