Issues with Gmail Zaps
Incident Report for Zapier
Resolved
The issue with Gmail Zaps is now resolved, and things are back to normal. Zaps will pick up any emails that were delayed during the interruption. Sorry for the hiccup!
Posted Aug 17, 2016 - 07:50 PDT
Identified
There is currently an issue with Gmail triggers which we are currently working to resolve. Zaps will be delayed while we work through the problem.
Posted Aug 17, 2016 - 07:13 PDT
This incident affected: Apps.