Box Timeout Issues
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Jan 17, 2017 - 22:23 PST
Identified
Box is experiencing some intermittent timeout issues that may cause polling triggers to fail. The Network Engineering team at Box is aware of the situation and is working on deploying a fix.
Posted Jan 17, 2017 - 20:23 PST
This incident affected: Apps.