Complete
The scheduled maintenance has been completed successfully. All services are operating normally.
In progress
We have successfully completed the scheduled maintenance. Our team is now monitoring the infrastructure for the next 15 minutes to ensure everything remains stable and there is no customer impact.
In progress
In Progress — Scheduled maintenance is now underway on the infrastructure that powers polling triggers.
During this time, polling triggers may experience delays of a few minutes while we apply and verify the update.
No action is required. Your Zaps will remain enabled and resume normal polling automatically after the maintenance is complete.
Scheduled
We'll be performing scheduled maintenance on the infrastructure that powers polling triggers. During this window, polling triggers may see delays of a few minutes while the update is applied and verified.
No action is needed on your end.
Zaps stay on and will resume normal polling automatically once the update completes.
If you notice ongoing issues after this window, please reach out to our support team.