Yelp Promotion Enrollment Issue
Resolved

We are pleased to report that the issue affecting Yelp promotion enrollments has been resolved. Between November 5th and November 14th, 2025, three Yelp promotions experienced a configuration error that prevented eligible users from automatically enrolling. This meant that users did not receive their intended free tasks during this period. Our team has since corrected the configuration, enabling enrollment for these promotions. We have identified and re-enrolled all affected users. Additionally, any tasks that were incorrectly billed during the outage period are being re-credited. All Yelp promotion functionalities are now operating as expected. We apologize for any inconvenience this may have caused. If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help⁠. ⁠ Thank you for your patience.

Sat, Nov 15, 2025, 01:58 AM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are pleased to report that the issue affecting Yelp promotion enrollments has been resolved. Between November 5th and November 14th, 2025, three Yelp promotions experienced a configuration error that prevented eligible users from automatically enrolling. This meant that users did not receive their intended free tasks during this period. Our team has since corrected the configuration, enabling enrollment for these promotions. We have identified and re-enrolled all affected users. Additionally, any tasks that were incorrectly billed during the outage period are being re-credited. All Yelp promotion functionalities are now operating as expected. We apologize for any inconvenience this may have caused. If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help⁠. ⁠ Thank you for your patience.

Sat, Nov 15, 2025, 01:58 AM

Identified

We've identified an issue with the Yelp Leads and Yelp Conversions promotion where eligible users were not automatically enrolled. As a result, free Yelp tasks did not apply as expected. A fix has been implemented and all eligible users are being enrolled. Impacted users will have affected tasks recredited. Zap runs and data remain unaffected. If you need help, contact Support: https://zapier.com/app/get-help

Fri, Nov 14, 2025, 05:01 PM(8 hours earlier)