We are pleased to report that the zap execution delays have been resolved. Earlier today, a technical issue caused a backlog in our systems, leading to widespread delays and failures in zap execution. Our team has successfully addressed and mitigated the root cause. All systems are now processing as expected, and functionality has been fully restored. We sincerely apologize for any disruption this incident may have caused to your automations.
Resolved
We are pleased to report that the zap execution delays have been resolved. Earlier today, a technical issue caused a backlog in our systems, leading to widespread delays and failures in zap execution. Our team has successfully addressed and mitigated the root cause. All systems are now processing as expected, and functionality has been fully restored. We sincerely apologize for any disruption this incident may have caused to your automations.
Monitoring
Our engineering team has applied a fix for this and we’re working through the backlog of delayed Zap runs. We will keep you posted on the progress.
Monitoring
Our engineering team has applied a fix for this and we’re working through the backlog of delayed
Investigating
We’re currently investigating an issue that is causing delays with Zaps triggering and running. Some of your automations may be slower than usual or temporarily delayed. Our team is actively working to resolve this issue. We’ll provide updates as we learn more.