Some Tasks are stuck in "Playing"
Incident Report for Zapier
Resolved
This incident has been resolved, and all systems have returned to normal operation.
Posted Nov 21, 2021 - 18:49 PST
Monitoring
The root cause has been identified and addressed. Regular task processing has resumed and we are continuing to monitor the situation.
Posted Nov 21, 2021 - 15:23 PST
Update
We are continuing to investigate this issue. We recommend replaying any Zap runs in "Playing" status, this should resume task processing.
Posted Nov 21, 2021 - 10:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2021 - 10:26 PST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2021 - 08:38 PST
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).